ANTIGOS: Instalação do JPA em Windows Millenium (6-000007-01/01/2000)

modificar o arquivo SYSTEM.INI, acrescentando na seção [386enh] a linha PerVMFiles=200
Utilize o utilitário msconfig do Windows.

ANTIGOS: Instalação do JPA em Windows 98 (6-000006-01/01/2000)

Instalar DCOM98
Atualizar para MDAC 2.5 ou superior
Atualizar Explorer para versão 5.0 ou superior
Instalar/atualizar Windows Installer
Alterar CONFIG.SYS, acrescentando FILES=200.
Verifique também a propriedade da janela em execuções de segundo plano.
NÃO pode estar marcado o "suspender sempre", sob o risco de travar o acesso a arquivos.

ANTIGOS: Instalação do JPA em Windows 95 (6-000005-01/01/2000)

Instalar DCOM95
Atualizar para MDAC 2.5 ou superior
Atualizar Explorer para versão 5.0 ou superior
Instalar/atualizar Windows Installer
Alterar CONFIG.SYS, acrescentando FILES=200

ANTIGOS: JPA2013.EXE (9-000201-01/01/2013)

Versão do JPA do início de 2013.
Disponível para permitir a conversão de versões anteriores a 2013.
(No caso de anterior a 2008, primeiro deve ser utilizado o JPA2008).



ANTIGOS: SETUPJPA.MSI (9-000032-31/05/2012)

Este arqivo não é necessário pra versão atual do JPA..
Em versões mais antigas (VB6), necessita ser instalado uma única vez, em cada máquina que for usar algum módulo VB6.
** Importante: Convém executar como administrador, em máquinas com domínio, Windows Vista ou superior

ANTIGOS: JPAWPRT.EXE (9-000031-31/05/2012)

Este arquivo não é necessário para a versão atual do JPA.
Preview de impressão.
* Requer a instalação do SetupJPA

ANTIGOS: JPAWMULT.EXE (9-000020-07/02/2010)

Este arquivo não é necessário pra versão atual do JPA.
Módulo que permite selecionar empresas, para instalação em multiempresa.
* Requer a instalação do SetupJPA.

ANTIGOS: JPAWMENU.EXE (9-000019-07/02/2010)

Módulo que permite criar um menu para comandos estilo BAT do DOS (em Windows).
* Requer a instalação do SetupJPA.

ANTIGOS: JPAWXLS.EXE (9-000018-07/02/2010)

Este arquivo não é necessário para a versão atual do JPA.
Módulo para geração de dados em formato Excel.
* Requer a instalação do SetupJPA.

ANTIGOS: JPA2008.EXE (9-000200-01/01/2008)

Versão do JPA do início de 2008.
Disponível para permitir a conversão de versões anteriores a 2008.
(No caso de anterior a 2004, primeiro deve ser utilizado o JPA2004).


ANTIGOS: JPA2004.EXE (9-000199-01/01/2004)

Versão do JPA do início de 2004.
Disponível para permitir a conversão de versões anteriores a 2004.
(No caso de anterior a 2002, primeiro deve ser utilizado o JPA2002).

ANTIGOS: JPA2002.EXE (9-000198-01/01/2002)

Versão do JPA do início de 2002.
Disponível para permitir a conversão de versões anteriores a 2002.

ANTIGOS: BUTTONX.EXE (9-000013-01/01/2000)

Este arquivo não é necessário para a versão atual do JPA.
Utilitário para impedir de fechar a janela durante o uso do sistema JPA, e evitar problemas aos bancos de dados.
Foi criado por Paulo Buzinello (nick Maligno).
Mais informações em http://prg.buzinello.com

ANTIGOS: BLAT.EXE (9-000012-01/01/2000)

Este arquivo não é necessário pra versão atual do JPA.
BLAT.EXE, versão 2.6.2, de 2007
Envio de emails. Mais informações http://www.blat.net

ANTIGOS: LHA.EXE (9-000011-01/01/2000)

c182 arquivo não é necessário para a versão atual do JPA.
LHA.EXE, versão 2.55E, de 1992
Compactador para backups. Autor: Haruyasu Yoshizaki