DOWNLOAD: ODBC MySQL/MARIADB (4-134-16/05/2019)

Uso obrigatório pra conexão com servidor JPA de NFE, CTE, CCE, MDFE.
Uso obrigatório também em cada máquina que executar o JPA e faça uso de servidor MySQL na própria empresa.

Selecione conforme a utilização em sua empresa:


Para o conector 5.3.9 é necessário instalar o run-time da Microsoft para MSVC2013.
O conector abaixo é antigo, deixou de ser usado, não atende o JPA atual, mas continua disponível para versões antigas.


DOWNLOAD: JPA.EXE (4-136-10/05/2019)

*** Versão mais atual, independente da data indicada no título.

Programa principal do sistema.
Está sendo atualizado quase que diariamente. Basta usar a opção de atualização existente no programa para que seja atualizado.
Este link é para casos eventuais e requer conhecimento específico.

